• Welcome to Forum Astronomskog Magazina. Please login or sign up.
 

HEQ 5 Izgoreo na 24V

Started by dedskin114500, June 14, 2020, 03:10:46 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

dedskin114500

Eto ti moje srece drage kolege .
10 dana cekam da probam ED80 i HEQ5 ,
i sta se desi , nekako ispravljac prebaci na 24V , nesto je stucalo na 12 pa sam stavio na 14V i tako je i ostalo
Ne znam kako je uspelo da prebaci  ja sam racunao da je na 14V pa nisam ni gledao .

Medjutim ubodem kad ne pali se , i cujem Puff reko sta bi .

Odma mi je palo na pamet i uzmem proverim voltazu kad 24V , do duse ogranicenih na 1A nije nikakva nenormalna struja al je 10V vise nego sto bi trebalo.

I eto ga .

Sad sam rastavio nasao sam sta je bilo Puff , vrisno je kondenzator na ulazu , i zamenio sam oba , vratio na 12V
I opet puff .

Znaci nije kondenzator sto sam procitao na netu da moze biti.

Nema nista drugo nikakvih znakova da je ocigledno.

I sad sam tu ni na nebu ni na zemlji , sta raditi kome njivu preorati.


Malo sam pogledao plocu i ima tu jedan Regulator na 5V taj je za elektroniku kontrolere  i ima jedan na vise
dal 40V ili kolko nisam siguran taj je verovatno za motore .

 Povuce mnogo struje , kao da je neki kratki spoj .
Pa sam trazio taj kratki , nemam onu spravu miliohm metar za kratke spojeve , a ko zna mozda je i taj
Regulator za motore vrisno pa je on u kratkom spoju taj MIC2171

Provericu kakve daje napone , i kakvi su naponi na kondenzatoru koji prsava .
Valjda ce to uroditi plodom nekim
Nije da nemam para za plocu ali em je skupo em nema kod nas al ako ne uspem da popravim onda je to jedino resenje .
Postovacu ovde pa ko zna, visecemo sta ce biti , hvalio sam se da umem sa lemilicom sad cemo videti .

Ima slika ovde  a kasnije cu ja dodati slike isto https://stargazerslounge.com/uploads/monthly_2018_04/pcb.jpg.f5c71edb74130afbac67360a632dfa23.jpg

Yagodinac

Užas...  :o
Nadam se da ćeš nešto uspeti da uradiš, tj da nije crklo nešto egzotično i skupo. Fotografiši sve i postavljaj ovde, možda neko nekad bude imao sličan problem.

dedskin114500

@Yagodinac
Zasu brate moje zasu

Tako to ide 

Sad sam izmerio ovaj MIC2171 i ima kratki spoj na njemu, tacno na ulazu gde je i prsavo kondenzator . Moguce sasvim da je to to .

Ovako deluje logicno ,  nista drugo nisam nasao da ne valja , proverio sam i 5V regulator i on nema kratki spoj.
 
A ako jeste to pitanje je gde cu ja to da nabavim , to kolo MIC2171  ,verovatno necu , moracu da stavim LM2577

A ne znam jesu kompatibilni , valjda jesu .

Luger

E, malera!  :o
Na srecu, nisam imao takvih problema. Malo sam potrazio teme sa tvojim problemom i nasao jos dva moguca kvara.
Zavojnice objelezene sa L1 i L42.
Da ne bih krsio pravila foruma, na PP sam ti poslao link na drugom forumu koji se bavi tom problematikom.
Srecno sa popravkom!
P.S. Ja bih zaobisao te ispravljace sa promenjivim naponom.
SW 80/600 ED, SW150/750 BD, HEQ5 Pro Synscan,
Canon 550D, Canon 450D full spectrum, Canon 450 Mono, Canon 1000D full spectrum, Canon 1000D Mono.

dedskin114500

@Luger
Fala luger , da skino sam i L1 i L42   , kad skinem L1 onda nema kratkog tj ne vuce 2-3 ampera
Al ni ne radi.
Izmerio sam L1 , ustvari je to dupli kalem , i imam 0,1 Ohm na svakom toliko otprilike daju i svi drugi induktori .
Zvuci kao kratki al kad i jeste , to je samo malo uvijene zice . Nije da je prekinuta  i na obe strane isto
Verujem da radi pa sam ga vratio
Digo sam i D1 shotki diodu , isto , oba regulatora i L42 opet isto


Kad ukljucim direktno struju sa sve tim vecim delovima izvadjenim opet vuce al opada do nekih 1 amper i nesto .

I ako ostavim na 12V minut dva eksplodira kondenzator .

Iako su Pretvaraci napona i 5V i ovaj za motore skinuti , skinuta i prednja ploca sa prekidacem , L42 , D1 takodje .

znaci skoro nista tu nije ostalo i opet ispali kondenzator

do duse stavljam kondenzatore od 16V , jer od 25V nisam nasao al mu ni ne dajem vise od 12V ne bi trebao puci tako ko petarda.


dedskin114500

Leb te ranio evo je lampica blinka zamenio sam SMD kondenz C2 , al jos nisam vratio MIC2171 valjda ga nisam pokidao bio je jako zalepljen poplasio sam se da sam digo lezista sa ploce , al nisam , al ga jesam iskrivio .

Sad cemo videti

Luger

ako si pogledao link koji sam ti poslao, vidjeces i nacin kako da premostis L1. L42 mozes privremeno da premostis dok ne nadjes slican.
Nemoj bez svicera ukljucivati napon, jer ako spalis mikrokontroler i memorijske cipove, onda ti sve dzabe. 
SW 80/600 ED, SW150/750 BD, HEQ5 Pro Synscan,
Canon 550D, Canon 450D full spectrum, Canon 450 Mono, Canon 1000D full spectrum, Canon 1000D Mono.

dedskin114500

@Luger
Jesam premoscavo sam .

Evo ga dobro je radi . Nije nista od elektronike otislo samo kondenzatori , plus jedan SMD mali odma tu kod ovih .

 Ispalo je da sam obrnuo polaritet i izbio kondenze . Al mi nije jasno kako kad nista nisam menjao , samo sam premestio .
Moguce da sam u taj moj regulator ukljucio obrnuto ali imam one banane crno crvene , i bile su crna u crnoj i crvena u crvenoj.
Al od sad se ne zezam sa tim vise , ima da proverim svaki put dok ne nadjem fiksno resenje .

Danijel

Ja u zvjezdarnici Apollo koristim ovakav, samo plavi. ;)  I radi bez greške.

ZVJEZDARNICA APOLLO
SW MAK 127/1500 | NEQ6 Pro GoTo | Celestron 11" SCT

dedskin114500

Quote from: Danijel on June 14, 2020, 11:11:32 pmJa u zvjezdarnici Apollo koristim ovakav, samo plavi. ;)  I radi bez greške.



Moracu i ja da napravim jedan samo za teleskop ne vredi , mani zezancije izgubi dva dana polomi se propade First light i sad kisa opet .
Imam u radionici delove , sastavicemo nesto.
Bitno da sam resio 

Yagodinac

Quote from: dedskin114500 on June 14, 2020, 10:26:37 pm...Ispalo je da sam obrnuo polaritet i izbio kondenze...

Ja sam tako jednom zamenio + i - na običnoj EQ6, koja nema goto, i nije bilo ništa, ne mogu da se setim da li je pratila RA obrnuto ili nije htela uopšte da radi. Primetio sam, vratio i sve je radilo normalno. Ali ona ima toliko prostu elektroniku da je golf dvojka za nju spejs šatl. E da, uvek je kačim na akumulator i u principu nikad i ne mogu da je izgorim većim naponom.

dedskin114500

@Yagodinac

Sinoc bilo prvi put zvezda od kad sam uzeo a da je kako treba  i imo sam frke ceo dan jedva stigo jos zena kao zena oce paznje , i ajd sve nekako.

I ukljucim na taj ispravljac jedno 3 puta dodjem do 3-Star Aligment i onda dok se pomera zabaguje , pogubi se , fali struje .
I sta cu takav umoran kopam kopam , trazim nesto da ima dobru struju i nadjem samo ciglu od laptopa na nekih 17V.
Ajd da probam , i ukljucim Puce opet

I jao , al sam bio besan . i sta cu opet popravljaj i popravim za sat vremena .

Sastavim sve opet i opet kopam trazim struju da odgovara , reko ajd bateriju cu od kola , i tu se setim imam punjac za akumulator i napravim na brzinu.

ukljucim radi. E super daj bar da probam nesto vec je to bilo 3 ujutru .

I sve uradim na drugoj zvezdi  samo se ugasi .

Pa reko sta je sad , osetio se neki smrad neka paljevina i pre toga .
E roko treca sreca sad sam ga ugasio kako treba .

Al dobro je ispalo je da je u pomeranju klema od punjaca zakacila za stalak i zategla kabal.

Sad cu da resim taj kabal i trebalo bi sve da je reseno  da mogu veceras First light da uradim kako treba , ako prodje ok treba biti i neka slika.

Zadovoljio sam se pasivnim posmatranjem Andromede , na iskljuceno , manuelno i to je bilo lepo


dedskin114500

Eto ga , bogovi su bili milostivi veceras .
Uspeo sam sve , samo nisam uspeo duze ekspozicije od 30 sekundi jer mi ne radi trenutno intervelometar .
Al nema veze , upuco sam par M92 i Bodes Galaxy .
po 5-6 slika na 20 sekindi

I malo losiji Processing , dok se prisetim kako se sve radi .
Al u sustini bitno da radi .


https://drive.google.com/file/d/1UKCV3xBz6Bpo5boMXkBt3TeuE6P82lx-/view?usp=sharing
https://drive.google.com/file/d/17Oww5S2zeOHLXz2nWw_gFzsmwjUvxill/view?usp=sharing